Cannot create API token - Authentication error (Code: 10000)

When I navigate to, I’m getting a red banner error across the bottom of the page that says:

Authentication error (Code: 10000)

Then, if I attempt to create an API token, I get a different red banner error:

API Request Failed: POST /api/v4/user/tokens (500)

1 Like

Is this still not working? If not, have you tried incognito mode/different browser/different device?

Yes, it is still happening in both Firefox and Chrome in and out of private browsing mode.

Is this the one-and-only account you have? No multi-user access or any other type of shared access?

If it’s not an actual account privilege issue, that’s why I asked about browsers, etc. in case it’s a cookies or browser cache issue.

1 Like

Yes, this is my only account. I created it yesterday to register and manage a personal domain name and have never logged into or otherwise used Cloudflare before in any other context.

You have a broken account… this happens sometimes weirdly. Could you please provide your account ID (it’s the random numbers/letters in the URL<account-id>) and I can get this forwarded

Thank you. Here it is:


Thank you, I have passed it on.

1 Like

+1, thank you. Let us know what you hear

Same problem here!

Passed that on too

Will do, very fun when this happens…


Still haven’t heard anything yet. Does this happen regularly?

Yeah, it sadly won’t be fixed that quickly. It happens when there’s an API outage or blip, it isn’t common but it’s more common than I’d like. All I can do is forward it and pray the team fixes the accounts soon. I wish I could do more but sadly, I’m just an MVP

Ok, no problem. I appreciate you helping to escalate this. Unfortunately, I can’t use my account for anything I intended to use it for until this is fixed. I’ll keep checking back. Thanks!

@WalshyMVP not sure what your magic source is, but given we’re getting regular community shifts again, it may be worth just putting them in the regular MVP escalation queue with a ticket # and they may well be addressed next-day.

The Workers team passes internally to the API team who can manually fix it. I think either way they’d need to be passed there so it shouldn’t be much of a difference. I can send it to the Workers guys and have it sent quickly. Been doing this for a long time so kinda just second nature. I can definitely ask the support peeps and see if they can maybe sort it themselves not sure how the process for fixing this works since I don’t know anyone on the API team

Sorry to pile on but it seems I’m experiencing the same problem. I tried from different browsers and 2 hosts to no avail.

ID is 9136beb0349ec506dfe55a0606cda430

Can you kindly open a ticket with support to investigate this issue further and escalate to the required teams. Please include a HAR and the output of /cdn-cgi/trace in the ticket and a screenshot of the error. Errors like this can not be resolved on the fly as it may require multiple product team.

Can you please link me to how to create a ticket? I went through the “Get more help” section of the site and it ended up taking me back to this forum.

Hi @justindarc,

You can email [email protected] from the email address on your account.

When you get an autoresponse, please post the ticket number here so we can escalate it.