Возникла проблема

Всем здравствуйте,вот произошла проблема,при включении пк версии выдает ошибку (Отключено Служба Cloudflare WARP недоступна.Поробуйте перезагрузить). Я уже и перезагружал и форум листал и переустановил и в настройках посмотрел, ничего не помогает,буду очень благодарен за вашу помощь, заранее спасибо!

Translation of author’s question:

When using the Cloudflare “PC version” [presumably he means the Cloudflare WARP Windows app from [URL redacted by censor bot]] it displays an error: “Cloudflare WARP service is not available. Try rebooting”. I already rebooted, perused the forum, reinstalled the app, checked the settings, but could not find a solution. I would be very grateful for your help, thanks in advance!


The solution cannot be provided because this forum prohibits web links: "Sorry, you can’t include links in your posts."

Решение не может быть предоставлено, потому что этот форум запрещает веб-ссылки: «Извините, вы не можете включать ссылки в свои сообщения».

Hi

i have the same problem , Service not Started , and can’t be Started Error 1053

When ill try warp-svc.exe it comes this …

Errors

Restart , and complette Reinstall Cloudflare Warp , didn’t fix this problem.

Previous Version did work , it must be this Version is broken , Android Version still works fine.
OS: Windows 8.1

Can someone Confirm latest : Version 2022.5.226.0 works ?

Here is my log File.

What I also noticed is that it takes a very long time for the Cloudflare Warp Gui to start!

Sry , another i could send my Log , but no whory Pastebin is clean/Legit !

https :// pastebin com /h1wiLzAE

Still the Same with 2022.5.309.0 !

Some information on this error can be found easily, for example:

kapilarya. com/the-service-did-not-respond-to-the-start-or-control-request-in-a-timely-fashion

No guarantee the solution will work, since there are multiple possible causes.

Can you start the daemon manually through services.msc ?

Can someone Confirm latest : Version 2022.5.226.0 works

Can not test on Windows right now

it takes a very long time for the Cloudflare Warp Gui to start

This is because the app is waiting for the service to respond.

i could send my Log

This is the problem:

|ERROR| Unable to create WarpIpc instance: Unable to connect to daemon, is daemon running? |Warp.UI.IPC.WarpConnection|

The application starts, but the associated service does not. If you are not using a mobile device, you could possibly activate secure DNS on the router instead of using WARP.

@arturmakarov2004

You will get more responses if you write a short description of the error instead of “there was a problem”.

I think your internet service provider is blocking the connection to Cloudflare. A possible solution is contained within:

reddit. com/r/CloudFlare/comments/v4en5k/warp_blocked/


Вы получите больше ответов, если вместо «возникла проблема» напишете краткое описание ошибки.

Я думаю, что ваш интернет-провайдер блокирует подключение к Cloudflare. Возможное решение содержится внутри:

reddit. com/r/CloudFlare/comments/v4en5k/warp_blocked/

Hi

@dagap

I have tried that with ServicesPipeTimeout , no Success.

Can you start the daemon manually through services.msc ?
See Picture 2 in my First Post , Error 1053 !

I think you should run the SFC & DISM commands to verify system integrity

howtogeek .com/222532/how-to-repair-corrupted-windows-system-files-with-the-sfc-and-dism-commands

WARP - Beta versions
install.appcenter.ms/orgs/cloudflare/apps/1.1.1.1-windows/distribution_groups/beta

Hi

@dagap

Hi

I had again Tested with the latest Final Version 2022.5.341.0 !

Windows 8.1 Support is Broken !!!

Complette Install 8.1 in a VM = Service Dosn’t Work !
Complette Install 10 in a VM = Service Works oh wow :smiley:

Thx for Broken the Support under 8.1 !

Sorry about that… but I am not a Cloudflare employee, and WARP is not open-source, so I do not have the power to file a bug report in the official issue database… I just provide some ideas & suggestions. I am trying to compare the quality & support for this product to open-source alternatives by participating in efforts to resolve issues that were ignored by the Cloudflare support community. (I am also performing research on global internet censorship.) I think your feedback here will be valuable to WARP developers: they probably do not test every release on Windows 8, so this issue should be fixed more rapidly if others report the same problem.

Windows configurations are inherently unstable due to various fundamental design flaws (some of which Bill Gates has acknowledged.) There are more unexpected networking issues on Microsoft Windows than any other operating system (especially when you are using virtual network adapters or security apps that intercept, process or filter network traffic.) And Microsoft will stop supporting Windows 8.1 in 6 months, so you should consider upgrading soon:

The core system requirements for Windows 8 & Windows 10 are identical —

  • CPU: 1 GHz
  • RAM: 1 GB (32-bit), 2 GB (64-bit)
  • Video: DirectX 9+ with WDDM 1.0 driver

If Windows 8 supports your hardware platform, then Windows 10 should also work on the same platform. So what is your purpose for using Windows 8? Why cant you run Windows 10?

If your work does not require Windows, consider switching to Linux, for example:

dahliaos. io
ubuntu. com/download/desktop
1 Like