Stop HTTPS redirects

Hello,

I’m new to cloudflare.

how do I stop cloudflare from redirection particular page to https?

here is my setting:

SSL/TLS Encryption Mode: Full (strict)

Always Use HTTPS: off

I made page rule but did not work still goes to https!

page rule:

site.com:2052/

Disable Security, Browser Integrity Check: Off, SSL: Off, Security Level: Essentially Off, Cache Level: Bypass, Automatic HTTPS Rewrites: Off, Cache Deception Armor: Off, Disable Apps, Disable Performance

Here’s a post with a very similar problem:

Hello,

I did the following

in SSL/TLS: Off (not secure).

then I added 2 page rules:
1- http://www.site.com:2053/*

Disable Security, Browser Integrity Check: Off, SSL: Off, Auto Minify: Off, Security Level: Essentially Off, Cache Level: Bypass, Cache Deception Armor: Off, Origin Cache Control: Off, Disable Apps, Disable Performance

2-www.site.com/*

SSL: Strict, Auto Minify: HTML, CSS & JS

but still http://www.site.com:2053/plapla goes to https!

2053 is an HTTPS port. Your original post said 2052, which is HTTP.

This topic was automatically closed after 31 days. New replies are no longer allowed.