Redirects to HTTPS although turned of HTTPS

Hi, I have disabled all sorts of force using of “HTTPS” but still when I access my site using HTTP it redirects me to HTTPS

What is the domain?

lancepilot.com

There don’t seem to be any redirects from HTTP to HTTPS
https://cf.sjr.org.uk/tools/check?5a96318d98a84726b1d96f4d930064b5

Clear your browser cache or use private/incognito mode if you are still getting them. If you previously had HSTS set up then browsers will keep forcing HTTPS until the time expires (up to 6 months).

If serving HTTP only you can set your SSL/TLS mode to “OFF” and it seems you have already disabled Universal SSL.

The HTTP page is giving 520 so has a problem getting to your origin.

I checked it now using incognito and now its showing 502 bad gateway any idea why this is showing ?

There will be a problem on your origin. Check it is up and working, not blocking Cloudflare IP addresses, ensure that your origin is configured to answer for your lancepilot.com hostname on port 80.

You can pause Cloudflare or set the DNS record to “DNS only” temporarily to bypass Cloudflare and see what the issue is when you connect directly. Once working you can re-enable Cloudflare.

1 Like

Thank you so much :slight_smile: Firstly even after clearing caches I still got redirected to “HTTPS” but when I used incognito I was able to access my site using http Also I was able to turn of Cloudflare and inspect the issue further, the issue is in my nginx.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.