HTTPS not working


#1

After cloudflare https setup browse site i get this error:

Your connection is not secure
The owner of www.tiaratechnolabs.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.


#2

I just tested it, i can connect through HTTPS to your website. With chrome and Firefox.


#3


#4

5 posts were split to a new topic: Receiving Private Error on Android


#5

Well, for me its working. Try restart your browser, clear your cache/cookies. Sometimes I have this problem too, it says its Unsecure but it has something do to with Cookies.


#7

Still working for me. https://i.imgur.com/QzW4HMP.gifv

Somethings wrong with your cookies/cache maybe. I use Plesk for my Domains and have a Letsencrypt Cert. I have “Full (strict)” checked and everything is working fine for me with my Domains using Cloudflare DNS.

Try change it also to “Full (strict)” and clear cache/cookies by pressing CTRL + F5.


#11

https working but when i am opening “https://www.tiaratechnolabs.com” this i am redirect to “https://www.tiaratechnolabs.com/cgi-sys/defaultwebpage.cgi” this. i talked with hosting provider they told me that there is not any issue from their end.


#12

Yea, those websites are working for me perfecly, no matter what i click.


#13

That error page is not coming from Cloudflare.


#14

3 possibilities:

  1. You don’t have required root certs on your system
  2. Your system time is wrong by years
  3. Connection is interrupted by someone on network (MITM)

#15

Hey Cloudflare Community:
I seem to be having the same problem. I’ve just gone thru the change to Cloudflare routine, I have the green "Status: Active… this website is active on Cloudflare message.

my Website is see below (I’m limited to two links

I’ve entered https://www.amguild.com and I’ve also tried:
https://amguild.com

I need to set up the website using a Face book API that asks for the full address including http… etc. I want to be sure I am OK to use Https: when I set it up, and if I should use the ht secure address w/ or w/out the 3 ww’s
when do I add the “www”

When I pull it up with Firefox I get the same message in the thread above telling me my connection3 w’s


#16

First, use the Cloudflare Crypto tab to enable “Always Use HTTPS.” That should provide a more consistent user experience.

Second, there’s some mixed content (Some of your WordPress resources are defined with HTTP.

Third (maybe optional), turn on Automatic HTTPS Rewrites. This might fix the mixed content problems, but it’s good practice anyhow to try to use HTTPS.

As a sidenote, when I type in www, either with HTTP or HTTPS, it redirects to non-www. This is good since it also provides a consistent user experience.


#17

Hi Sdayman:
Thanks for replying so quickly. So I took your advice and I got onto the Crypto Tab and set both "Always Use HTTPS and also, Turn on Automatic HTTPS. I also looked at the Link you put above to: How do I fix the SSL Mixed Content Error Message?

I think I’m getting closer, when I go to the WP configuration page …/wp-admin, I get a 404: Page Not Found. This site is new enough that I thought I would use my “Fresh Start” Plugin to wipe it clean, then try again, so as not to also make sure I have no mixed content. But, Now I can not get to the configuration page …/wp-admin. Any further suggestions. I’m willing to wipe it and start over… but I don’t know how to do that w/out the WP Fresh Start Plugin (which I’ve used before, but needs WP to access) Let me know if you have any further suggestions… I’d appreciate it…


#18

Hey All,

I"m, pleased to say that I followed thru w/ the steps that Sdayman suggested. I also added the Cloudflare WordPress Plugin and the CloudFlare Flexible SSL Plugin and I now have a secure site. Thx for your help. Luv’n CloudFlare


#19

It used to show green secure on my sites https://www.qualityseo.org/, but now it doesn’t show green secure, it only shows a warning on mobile and ok valid certificate on Chrome. https://www.ludostar.tips/


#20

Same issue as above…Mixed Content.


#21

A post was split to a new topic: SSL issue with WP Plugin