Https not working, showing secure connection failed


#1

Hi, my website lasorigin.com is not accessible from web browsers over https. But is accessible in Mobile crome browser. Also my home page is not getting encypted but other pages are. I tried cypto options, but could not find what went wrong. Please help.


#2

You have a mixed content issue on your home page. It appears that the logo in the header, as well as the cover, refers to an image served through http.

You may want to enable Automatic HTTPS Rewrites in the Crypto app to solve this easily. It is however recommended to fix this reference in your WordPress theme directly.

See also https://support.cloudflare.com/hc/en-us/articles/200170476-How-do-I-fix-the-SSL-Mixed-Content-Error-Message-


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.