HTTPS not working. Cloudflare setting says protecting your site(https:// is active)

dash-dns
dash-crypto
#1

Hello Everyone
Myself Kartik (India)
Recently I have install Cloudflare to my wordpress site www.growmybusiness.in In my Cloudflare Account. it says SSL is active and my setting is also on flexible. But still, I am not able to see my site using https://www.growmybusiness.in

error says secure connection failed

Cloudflare install but no security (https://)
#2

The site is working properly, so you probably have to wait for your DNS to refresh. Give it a day or two.

The only issue is Mixed Content (your banner image). In the Cloudflare Crypto settings page, you probably already set “Always Use HTTPS”, but make sure you also enabled “Automatic HTTPS Rewrites.”

#3

Thanks sdayman. I am change my setting according to above

#4

It’s still showing Mixed Content for the same resource. Sometimes that’s a tough one to fix. Here’s an article on the subject. Step 5 for .htaccess has been my surefire method for fixing it.

#5

Dear all,
I have installed the Cloudflare on my website but Cloudflare says its working but my website is showing https://. it is still opening without security.
please can anybody help with that

#6

Domain?

#7

growmybusiness.in
it opening without security

#8

It actually loads fine for me
image

Either a propagation or caching issue on your side. I’d wait a bit.

#9

on my side it loading without security

#10

Whats the output of

ping growmybusiness.in
nslookup growmybusiness.in
ping www.growmybusiness.in
nslookup www.growmybusiness.in
#11

ping growmybusiness.in is working
nslookuperror2

ping www.growmybusiness.in is working fine

nslookup err0r3

#12

That is a propagation issue as I mentioned earlier. Wait a bit and I’d assume it will work in 6 to 12 hours.

#13

thank sandro. Lets waits for 6 - 12 hrs.

closed #14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.