Https no longer secured

I had set up nameserver correctly and my website www.panmdpro.com showed secured https://
since I could not receive any email from web mail, and so I added MX record for G suits.
All emails worked fine but after I added MX records, and my website panmdpro.com is no longer secured site.

Please direct me how to get my secured https:// back???

Thanks

Hi @contractjob888,

That looks like a mixed content issue, do a search for that here or elsewhere and you will probably find a lot of results!

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="http://example.com/image.jpg" />

You would want to change this to:

<img src="//example.com/image.jpg" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

1 Like

Thanks for reply, and I was getting green padlock till I added MX records, anyway, I am not an expert of IT, and can you tell me where I can turn on Automatic HTTPS Rewrites feature? Please advice little bit detail. Thanks much

The MX records should definitely not affect mixed content errors…

image

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.