Http->https redirect doesn't work

Hello! I’ve installed all settings with http->https redirection, but it’s working only on the home page (woodart.su). For example on page http://woodart.su/izgotovlenie-torgovyh-ostrovkov-na-zakaz/ we don’t have a redirection to https… Why does this happen? :cry:

Read the document above if that doesn’t work
you should enable
Automatic HTTPS Rewrite
in the SSL/TLS app of your Cloudflare

No , for me redirects automatically to Https now can you confirm with your end ?

https://support.cloudflare.com/hc/en-us/articles/200170476-How-do-I-fix-the-SSL-Mixed-Content-Error-Message-

It’s occur if you have not properly configured the steps in the document i have attached above

Have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Working fine to me.
I was redirected to HTTPS recently.
Using online tool to check again → enter your HTTP URL and see yourself :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.