Help.....plz help


#1

HELP…HELP…IMMEDIATE HELP…PLZ…i had applied for cloudflare free ssl successfully… and after i had also download the cloudflare plugin for my wordpress site…(i followed all the steps shown in this video https://www.youtube.com/watch?v=V71QhpI6jjs ) I got my ssl buy when i am opening my site its asking me to login to my Cpanel account(https://newzcrunch.com/)and when i tried to login with my godaddy cpanel as well as cloudflare account it is showing invalid login…

(AND I ALLPIED FOR SSL CERTIFICATE TODAY ONLY)


#2

This often happens if your host does not accept HTTPS connections for your site. Check with them that they are. Do you have an SSL certificate installed on your server? You may have to enable HTTPS somewhere there. What is your SSL mode set to in. Cloudflare (Crypto tab).

This has also been raised several times before:
https://community.cloudflare.com/search?q=future%20home%20of%20something%20quite%20cool


#3

ssl mode is set to full… but why i am unable to login…

With which username i had to login here… i try to login with cloudflare as well as with my hosting provider login


#4

You would have to ask your host that, it is nothing to do with Cloudflare.

If you have your SSL mode set to full,


#5

thx for helping…

if i change ssl to flexible then the issue is resolve…but despite of showing my site as fully secure google shows it as partially secure i.e google is not showing that SECURE writtem with green color …

AND if i change my ssl to full then a get a page which is asking me to login with my cpanel username and password… then my cpanel opens up… what steps i have to follow so that i can use full ssl…


#6

You will have to install an SSL cert on your server and check that it responds to HTTPS requests. You can contact your host for help with this is you need to.

Mixed content…


#7

hi… i am facing the same issue… if i change ssl to flexible then the issue is resolve…but despite of showing my site as fully secure google shows it as partially secure i.e google is not showing that SECURE writtem with green color …

AND if i change my ssl to full then a get a page which is asking me to login with my cpanel username and password… then my cpanel opens up… what steps i have to follow so that i can use full ssl…


Change name server Godaddy to Cloudfare then “Future home of something quite cool.”
#8

Regardless of the solution to your SSL issue:

Chrome has stopped showing a green label to indicate secure websites in version 70 (if I’m not wrong). All it shows is a dark grey padlock next to the https URL. If the site is not https, or has mixed content, you will see the “i” icon followed by “Not secure” before the URL.


#9

@shubhamsharmadream20, your issue is already being addressed in a separate thread.


#10

@shubhamsharmadream20, that sounds like a mixed content issue with your site.