CSS style unlink after https activated

After https or secure sever was activated my page lost all design and functionalities. The server is connecting to my URL dut only show the links and not the design.

It’s most likely a Mixed Content issue. You can check for errors here:
https://www.whynopadlock.com/

If you’d like more suggestions, post the domain so we can take a look.

2 Likes

Thank for your reply. I ran the test in the link you sent, and it shows a list of errors, but no solutions, now my splash page shows the pictures but lot of images not showing in different pages. This web site is a photography portfolio with lot of images. To keep it showing the images I have to disconnect the HTTPS functionality in the 'crypto" tab making my cloudflear account useless for https. Any sugestion???
Thank you very much

To get it working with HTTPS, re-enable “Always Use HTTPS” and then make sure “Automatic HTTPS Rewrites” are also turned on.

A final step would be to add the following line to your .htaccess file:
Header always set Content-Security-Policy: upgrade-insecure-requests

Thank you again!!! Now is working, however in some browser is not loading the site, and its shows like the site does not exist.
I do really appreciate your recommendations!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.