302 Error while HTTPS is enabled

Hi there,
I have launched my wordpress site www.thebluekingdom.cf but as i connected it with the Cloudflare nameserver the site is showing the padlock and https is enabled but the site is showing 302 Error.

302 is not an error but a redirect and most likely because it redirects from HTTP to HTTPS, which is the intended behaviour.

What should be done to fix the problem

You need to fix this on your server. This is not Cloudflare related.

1 Like

A redirect is not a ‘problem’.




http://www.thebluekingdom.cf


301 Moved Permanently

Status: 301 Moved Permanently
Code: 301
Date: Mon, 11 Mar 2019 11:41:38 GMT
Connection: close
Cache-Control: max-age=3600
Expires: Mon, 11 Mar 2019 12:41:38 GMT
Location: https://www.thebluekingdom.cf/
Server: Cloudflare
CF-RAY: 4b5d42ad3e9264e1-FRA

https://www.thebluekingdom.cf/


302 Found

Status: 302 Found
Code: 302
Date: Mon, 11 Mar 2019 11:41:39 GMT
Content-Type: text/html; charset=iso-8859-1
Connection: close
Set-Cookie: __cfduid=d1de09576ee526e478a3f0c667c6ef22c1552304499; expires=Tue, 10-Mar-20 11:41:39 GMT; path=/; domain=.thebluekingdom.cf; HttpOnly; Secure
Cache-Control: max-age=0
Expires: Mon, 11 Mar 2019 11:40:05 GMT
Expect-CT: max-age=604800, report-uri=“https://report-uri.Cloudflare.com/cdn-cgi/beacon/expect-ct
Server: Cloudflare
CF-RAY: 4b5d42af7faac2ba-FRA




The 301 is a redirect from HTTP to HTTPS, so all visitors see the secure version of the site. You can see from the above that there is then a 302 found, which has the site over HTTPS.

than what can i do to view the site correctly?


1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.