Zones for new domains still not exist on nameservers

Hello. I’ve bought two new domains on namecheap and changed nameservers to Cloudflare’s two and half days ago. New zones still not created on Cloudflare’s nameservers.
Can someone create them please?

Well, that’s not how it works. You need to add the domains yourself to Cloudflare and you need to have working nameservers before you do that, so you can’t just add random Cloudflare nameservers either.

Switch back to the original nameservers and then follow support.cloudflare.com. Also check out #tutorial.

I know how it works.
I have Cloudflare account. I’m trying to add my domains to my account, and the response from Cloudflare is “example.com is not a registered domain” which actually is registered.

No offence, but if you knew how it worked, you wouldn’t ask that question.

To fix the issue, as I said.

1 Like

I already have one domain in my account which I added just in the same way as now. Also, I always add domains to constellix dns service in this way.

So, no offense, but your advice does not help at all.

Well, you need to follow my advice for it to work :wink:

Did you set the original nameservers and does the site load fine on HTTPS?

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.