ZeroTrust - Unable to connect - Port 53 Bound

Hi, Couldflare Warp is not working on my Mac OS M1 (arm64) with Ventura 13.2.1

The following error message appears: Unable to connect - Port 53 Bound

So far I have tried the stable and beta versions of WARP but none works. Do you know how to get it working? Any guidance to debug or solve the issue?


Greetings, I am getting an error when trying to connect via Warp Zero Trust.
So far I have tried using the latest version of the Mac OS app on MacOS Ventura 13.2.1, and downloading the beta version. But connecting does not work.

I also tried the following command:
$ lsof -i TCP:53 $

Could you please provide guidance to get the app working?

Hello everyone, any updates? Is there a way to contact Cloudflare support about this?

By posting here, you already have. It may take some time to receive a response.

You can also try the Cloudflare Developers Discord.

Thanks for the update

1 Like

The issue was caused by a Bonjour service binding to port 53 when sharing resources was * enabled. Perhaps as a recommendation it would be great if Cloudflare improves documentation on requirements such as ports required for this app to work. And how to troubleshoot issues. The exact process was ‘_mdnsresponder’ in case it helps anyone. Thanks

1 Like