Zero Trust "This page cannont be displayed"!

I had a test Tunnel setup yesterday and working fine till I tried to access it again today and it said “This page cannot be displayed”. I did not change anything settings for anything whatsoever.

Not sure what happened. It shows that the tunnel’s that I have tested are “Healthy” in green but when I go to access it, I get the error that the page cannont be displayed.

Looking for a resolution to this as soon as possible.


Do you have a screenshot of the tunnel error page?

just a generic page nothing special to show.

Cyb3r-Jak3 I posted the screenshot you requested. Still don’t know what I did wrong or what is happening ?. I have tried deleting and installing the tunnel again and still the same results.

It looks fine to me

Do you have anything hardcoded in your DNS that would cause it to go to the wrong address?

Cyb3r-Jak3 in English please ?. what does hardcoded even mean ?. you mean scripting or website design ?. not too sure what you mean by Hard coded ?. you mean Static IP or dynamic ?.

For some reason it’s working again. Not sure what happened I just checked myself. Thank you.