Zero Trust portal not working, Preview environment?


I am working in my zero trust dashboard and suddenly it stopped working properly

using the standard URL and i keep getting this error with a message on the left saying something about a preview environment??

At the moment, I cannot reproduce the same at my end :thinking: Working fine from my end.

Have you tried using a different Web browser?

May I ask if it’s like the one form below? :thinking:


Yeah its odd, been setting up stuff here for hours and now its playing up

tried new browser and a different PC too


I wonder if it might be due to the recent incident :thinking:

The ZT :tm: experience.

It just breaks randomly and fixes itself after some time. Maybe it’s the session that’s broken something, the order of execution is wrong and as a result the dashboard breaks… can be anything and it can be very frustrating.

My 2 cents, close the session, try again later. It will (most likely) be fixed by then and you can start playing with it again. Not fixed? Let us know and we will try to get the attention of engineering.

EDIT: Just remembered, I think that some parts of the dashboard might not work properly if you are using WARP. If that’s the case, stop using WARP while working on the CF dashboard.

1 Like