Zaraz is not working

I’m using zaraz with my multiple sites but for one of them it’s not working (and that one is actually within a pro subscription).

www. vizesizgezi. com

I’ve tried resetting the config, and copied the exact right config from my other sites but GA4 is not loading whatever I do.


any ideas?

Hey Huseyin, is this a new issue? since when? or was it never working on this domain?

Also, I cannot see that Zaraz is running on this domain.

It’s not working since 2 weeks or so, for a few days after I instsalled the zaraz it worked but then stopped working.

One thing that this domain on CF was in pro plan and then I cancelled the plan, could it be related to this?

It shouldn’t be related, but maybe there’s a bug we are unaware of. So if I understand correctly, you’re saying it worked fine when the domain was PRO, but once you canceled the plan and move it to FREE, it stopped working?

Yes exactly.

The config is all good (same with the other FREE account domains).

I looks like your domain is misconfigured. While is proxied by Cloudflare, it redirects to , which is not proxied.

ye seems it was the issue.

solved now, thanks for your help.