Your plan supports DNS services for wildcard records

Hello for the wildcard dns the proxy was already activated in the pre-field, I switched it off for testing and now it can’t be activated anymore.

this message appears:
Your plan supports DNS services for wildcard records. To enable performance and security services for a wildcard record, you’ll need to upgrade your plan.

IMPORTANT:we have already purchased the premium package.

Only Enterprise plans support proxied wildcards.

The message you quoted actually states that very thing