Your connection to this site is not secure, no really! Lol

I can’t seem to find the right setting to make my domain holisticrecoverymastery.com https instead of http. I have matched all the settings of my other site newplan2020.com which is https as expected. Here is a screenshot of my DNS tab

I just can’t figure out what I’m missing

It’s reproducible on mobile Chrome, and Firefox and Chrome desktop

Mixed content.

So basically what’s happening is the files like images are loading as http?
When I look at the page source I don’t see anything http just https

Looks like your favico at a minimum.

so because there’s no favicon I’m getting a ‘site not secure’
I can create a favicon if that will fix it.
And what are you using to generate that info? is that a browser plugin possibly?

I sent in a request to support where I’m working on this site with this Community Tip - Fixing mixed content errors
as a suggestion from the support community for why my site is http://holisticrecoverymastery.com instead of https://holisticrecoverymastery.com

Am I understanding your response correctly that the reason my site is http instead of https is because of mixed content?

I guess you fixed it. A couple more suggestions from the SSL/TLS’s Edge Certificates section: Turn on “Always Use HTTPS” and “Automatic HTTPS Rewrites.”

Thank you for the tip on always use https under edge certificates section

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.