Your connection is not private - SSL Err

I have a website which was in Cloudflare before and the SSL was running.

But recently I changed my host and deleted my previous cloudflare and added a free plan again to that domain.

Now when I open the site on Chrome, it shows the error below -

Your connection is not private

Attackers might be trying to steal your information from posora DOT COM (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_AUTHORITY_INVALID

See the site here: https://posora.com

On Firefox it shows me like -

Warning: Potential Security Risk Ahead

And in Opera Nion, it shows me a Host Err.

How to fix this up?

Thanks in advance.

Blockquote

I’m seeing a Cloudflare message that your web server has an Invalid SSL certificate. Try using the Cloudflare Dashboard’s Crypto settings to set SSL to Full (not strict) and see if that helps.

Thanks for the reply.

I set it just to “Full” and purged the cache.

Checked and its showing same result. :frowning:

Perhaps purge browser cache? Looks good to me

1 Like

Yeah. tried with another browser and its working.

Thanks to all of you guys.

2 Likes

But can anyone please tell me why its still not working in Google Chrome? I flushed DNS, I cleared Cache/Cookies but its redirecting to this page- https://posora.com/cgi-sys/defaultwebpage.cgi always.

Please help.

This topic was automatically closed after 30 days. New replies are no longer allowed.