Your connection is not private : SSL Cloudflare

dash-dns
dash-crypto
#1

before I post this question, I see the same problem with me here, I followed the solution, but it didn’t work for me. Are there other solutions?

I have cleared the browser cache

my web https://www.gudioblog.com

please let me know how to fix it, I can’t access the web.!

eror1|690x431

this is my SSL settings

#2

Secure for me. Have you cleared your browser’s cache?

#3

Hi Sdayman,
Thank for reply

I have cleared the browser cache, and I try on another PC, it also doesn’t open my web.

but if I try to access the web using mobile, the web can be perfectly open. Are there any problems with both PCs that I use to open my webpage?

#4

Then it’s probably DNS and it’s not going through Cloudlfare until your DNS catches up.

Try manually setting your PCs’ DNS to use 1.1.1.1
https://1.1.1.1/ (setup instructions are about halfway down the page.

closed #5

This topic was automatically closed after 30 days. New replies are no longer allowed.