Your connection is not private on www

Hi, when i visit my test site https://six8one.com everything works fine (at my end) however when i visit www.six8one.com i get a “Your connection is not private” error. It worked fine before i moved servers, but everything seems to be correct in my DNS settings. Please could someone help? Thanks

You’re using Cloudflare DNS, but neither is going through Cloudflare proxy servers. They’re probably both set to :grey: in DNS instead of :orange:

When using Cloudflare, in the SSL/TLS tab, make sure you’ve enabled Always Use HTTPS and Automatic HTTPS Rewrites.

p.s. Considering they’re not going through Cloudflare, you really should get the Not Private error fixed before enabling Cloudflare.

1 Like

Thanks for your fast reply! I have enabled Always Use HTTPS and Automatic HTTPS Rewrites. Changed my DNS settings to go through Cloudflare proxy servers. However when i visit www.six8one.com I am now getting a 404 error?

Your server doesn’t seem properly configured to use www.

It’s best to go with one or the other (www or non-). If you want to favor www, you’ll need to fix your server. If you’re fine without using www, then get rid of that CNAME for www and do this:

I think i have sorted this with a Page Rule forwarding www.six8one.com to https//six8one.com. Maybe not the best solution? what do you think? Thanks again!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.