Your connection is not private error problem

i have a cloudfare account but not show my crome bouser ssl certificate ( Your connection is not private)
account details-
account - active
Flexible Encrypts
SSL/TLS Recommender - enable
Always Use HTTPS - enable

plz help me

You should be using “Full (Strict)” for your encryption mode and have a valid SSL certificate on the origin server.


i will try this method but not ssl

i will try this method but not ssl


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.