Your connection is not private - brentcarter.co.uk


#1

Hello, I’ve got the Your connection is not private message for brentcarter.co.uk when I try to go to the https://
The SSL is apparently active and I have flushed my DNS. Happy to accept that I have done something wrong but I’ve set up a few of these now and I’m not aware of doing anything different. Its been a few days as I have patiently been waiting for rollovers but its still like this.

Is it me? Thank you in for of any help


#2

You need to active the icon :orange: so that Clouflare proxy works on the DNS section of the dashboard.


#3

Your domain isnt pointing to Cloudflare. You did change nameservers, not at your registrar though but at your host, which is the wrong place I am afraid.


#4

Thank you Sandro :blush:
I did change it but I can see at Nominet it hasn’t worked so just set it again and … I’ll wait and see.

Thank you Adaptive that is set, I think it will end up being the nameserver.

Cheers


#5

The change is already announced by the registry. Should work now, unless it still needs some time to propagate.


#6

Yes, all is well thank you again:+1:


closed #7