Your Composer dependencies require a PHP version ">= 7.3.0"

I have created a website but forgot to add the SSL Certificate. I backed up the site, added the SSL and then I am now trying to restore the site using Updraft. I keep getting this message: Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.3.0”.
There has been a critical error on this website.

Cloudflare doesn’t provide PHP for your website. This is part of your web hosting setup. I suggest you ask them to update your site to PHP 7.4.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.