You need a higher level of permission

I set cloudflare DNS on my Wordpress site with GoDaddy. When I try to enter Wordpress to edit my web I get the message:

You need a higher level of permission.
Sorry, you are not allowed to customize this site.

What can I do?

What’s the domain?

I see some caching at your site’s end, but not Cloudflare. I don’t expect that’s the issue, but have you tried turning off the caching at your site?

Along those lines, also try “Development Mode” from the Overview tab at Cloudflare.

Can you also post a picture of that error?

Yes, I activated development mode

That sure looks like a WordPress setting is stopping you from doing this. Are you sure you’re using an Admin account in WordPress?

There are a bunch of WordPress threads on this:

It’s fixed. The problem was beacuse DNS wasn’t already well configured.

1 Like

Thanks for your help!

1 Like

i also faced the same issue after registering domain but it automatically set after few days


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.