You are connection not secure

my Cloudflare account is active but still give me in browser “you are connection not secure” and aslo update DNS

url:-https://radicaltechnologiesbangalore.com

Hello!

I see your site has Cloudflare SSL active. But it is not forcing HTTPS connecting while accessing from the HTTP ver.

Solution

  • Login to Cloudflare
  • Select domain
  • Go to Crypto menu (scroll down)
  • Enable Automatic HTTPS
  • Enable Automatic HTTPS rewrite (optional).

This topic was automatically closed after 30 days. New replies are no longer allowed.