XMLRPC blocking for Zapier connections

Hi, I am trying to integrate with Zapier (a workflow orchestrator) and cannot set up the connection. I had thought my security software, Wordfence, was blocking them with a 403-Forbidden error.*

This isn’t a standard message that Wordfence would issue. I also confirmed that the only XMLRPC blocking they issue would be for logins in country blocking. This does not apply in my case. We tried disabling rules and turning off blocking altogether and the error persists. I believe that Cloudflare is causing this, especially because of what you say in the article below related to your Jetpack rules.

The IP addresses that Zapier uses are with AWS and are subject to change so unblocking all of AWS is not a viable option. Can this rule be disabled for my site?

You should be able to disable the xml-rpc one in CF wordpress special rule set

i.e. WP0002

This topic was automatically closed after 31 days. New replies are no longer allowed.