Www redirects but no entry in DNS for this to happen

Hi Guys

Can someone explain to me why www for my website redirects to ClickFunnels please? DNS is handled by Cloudflare and there are no entries for this in it. I

n fact www is entered to go to my server IP address so I cant figure out how this can be happening.

Ive asked Cloudflare support but they have not helped at all.

Cheers
Mark.

If it works as expected with the record set to :grey: DNS Only, your www name is probably still active in a Cloudflare for SaaS account.

There is a #tutorial that covers this situation. The Liberate The Hostname option has been working well for people in this situation.

3 Likes

I also added a page rule to redirect www

(post deleted by author)

I tried changing www to DNS only and also changing it back to the server IP but in both cases the page does not load at all.

Just want to say thanks very much. I liberated it myself for both the main domain and also the www.

It worked.

2 Likes

Does it matter that ive posted a screenshot here of my DNS settings and IP addresses?

You can edit the post and remove the image.

Nah you cant. There is nowhere to edit it. Oh well, not the end of the world.

Same Issue Here… so… what was your solution ?

Thanks in advance

1 Like

For me I followed the guide that epic shared to the letter and manage to release www for myself.

This post was flagged by the community and is temporarily hidden.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.