Www record not updating

I changed the www record to point to the new IP address
But when i do a intodns, it is still pointing to old IP address.
when i ping the website address, it is pointing to new IP address
But browser cannot load the website…showing

Forbidden

You don’t have permission to access this resource.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

That error is coming from your origin server and not Cloudflare. That usually happens when there’s no index file to display and directory indexing is disabled.

But I can’t tell whether this is the OLD or NEW server without additional information.

Can you share your domain name?

1 Like

paigeparker.com

It seems IntoDNS is not doing a live lookup: they create DNS profiles for domains (with public URLs) and only refresh these periodically. So what you’re getting from IntoDNS is historical information.

Do a live lookup at dnschecker.org, or run a simple ping command from your own computer’s terminal or command prompt… and you’ll see your domain has the new IP address.

UPDATE:

When I checked a minute ago, both paigeparker.com and www.paigeparker.com returned the new IP address 101.100.204.xx, while the wildcard subdomain *.paigeparker.com returned the old address 43.245.98.xxx.

But it seems you’ve turned on Cloudflare Proxy for paigeparker.com and www.paigeparker.com now so these are now returning Cloudflare IPs… while the wildcard subdomain is still DNS-only and still returns the old IP address.

As to the 403:Forbidden error on the page, I address this earlier: it’s coming from your hosting server, and it’s (very likely) simple because you don’t have any index file in the directory to display and directory indexing is disabled for security reasons. Your host uses cPanel: so put a simple index.html file in the root of your website – which is usually the public_html folder for cPanel unless this is an addon domain – to test this.

1 Like