Wrong WebAuthn user verification setting

Every time you login while having WebAuthn enabled you need to enter the PIN of the 2FA key. This is caused by not setting the correct value for the user_verification setting for the WebAuthn flow. It seems like this problem was posted as a feature request before but I honestly consider this a bug.
Is no one (in the CF team) using WebAuthn or why is this still not fixed?

1 Like