Wrong settings regarding HTTPS

Dear Community,

if I double post this issue please just post the link of the original post but i didn’t found anything like that…

Sorry for the complicated writing but i can only include two Links in my post (I am a new user)

My problem is that I want my website to be secure. I managed to redirect www and http://www to the https website. But I cannot get a redirection of my website without the www in front to https:… working.

I tried it via the “Page Rules” section:

  1. URL Forwarding (works with www.): from mywebsite to https://mywebsite
  2. Always use HTTPS
    But nothing works…

I have a IPFS Website. My DNS settings are like in the screenshot provided.

The Page rules I set up at the moment are in the other Screenshot.

Again: Everything works fine. I don’t get any error or something…
BUT my website without the www in front is insecure and I don’t know how to change that…

Thank you in advance!

1 Like

Hi @llamacurl,

This looks like it could be related to:


1 Like

Dear @domjh,

Thank you for your fast reply! But i think these topics are related to subdomains. I just want llamacurl.com be redirected to https://llamacurl.com. Or isn’t this possible?

Thank you in advance!

This topic was automatically closed after 30 days. New replies are no longer allowed.