Wrong redirect

#1

Hi! We have problem with our site gearshout.net, it again began to redirect to the old hosting, and we did not make any changes to the DNS from 12 march.

0 Likes

#3

Where did my question go?

0 Likes

#5

We work with Ezoic and also wrote in support there.

0 Likes

#6

The site stopped working about four hours ago.

0 Likes

#7

It would appear your host has suspended your hosting account.

0 Likes

#8

Redirection to the old hosting is performed, which we changed on March 12th.

0 Likes

#9

There is no redirect, just a suspension message.

0 Likes

#10

Suspension message from old hosting.

0 Likes

#11

Then you probably have outdated DNS records. Make sure they reflect the current ones.

0 Likes

#12

How is this possible? In the settings we have installed the IP of the new hosting, and redirects to the old one? Until today, everything worked fine.

0 Likes

#13

If you feel comfortable revealing your IP address here, post a screenshot of your DNS settings.

0 Likes

#14

0 Likes

#15

Where did you take this screenshot from? That does not seem to be from Cloudflare.

0 Likes

#16

We work with Ezoic

0 Likes

#17

A complete screenshot of your Cloudflare DNS settings.

0 Likes

#18

0 Likes

#19

That is still not a complete screenshot. You need to post a screenshot of all records.

0 Likes

#20

This is all records.

0 Likes

#21

Sorry, we are going in circles. Not that service but Cloudflare and a complete set. Sorry, this is the last time I am asking for this.

0 Likes

#22

Ezoic and Cloudflare work as alias.

0 Likes