Wrangler pages publish exclude files or folders

We use tinymce in our application backend. However this is not required for published site. I cant find how to exclude files or folders from direct upload using command “wrangler pages publish”.

With the old worker command “wrangler publish” everything is OK as the exclude option in wrangler.toml is taken in account.

Any ideas ?
Thanks
Paul

I am using pages with direct upload. My site is built without .html extension. However the browser tries to download the page and not display. If I add .html it works ok. Is there a setting for content when using wrangler pages publish to set content type ?
Thanks
Paul

Why did you merge these are two different issues ?
The solution is to use a _headers file for example

/*
Content-Type: text/html
/images/*
Content-Type: image/png
/templates/sandbox3/assets/css/*
Content-Type: text/css
/templates/sandbox3/assets/js/*
Content-Type: application/javascript
/templates/sandbox3/assets/js/*
Content-Type: font/woff2