Wrangler dev dies on modifying imported text (css) file

Running wrangler dev like so: wrangler dev --local --local-protocol=https --persist Has always worked fine, but at some point in the last few wrangler updates whenever I modify a .css file (referenced in js via import it dies and I have to restart wrangler). I get this error:

[mf:err] Error: ENOENT: no such file or directory, open '/private/var/folders/0b/nkcg3qd51sj54_knx9ywmb580000gn/T/tmp-15615-nOOiiukcD1fN/3c9b9edaab109f0146e4a46ceeb13f73e6c60bd9-style.css'

I have to kill and restart the dev server to get it to serve the update. (As an aside, is there a way to have it cache and reuse the self-signed certs during local dev so you don’t have to constantly re-approve the cert (takes 3 clicks) when developing in Safari on every reload?

Tried updating to latest and tried with a fresh wrangler project, unfortunately still happening. Is there a better place to submit a bug report that people will see? Really kills the flow when working.

File a report on the Wrangler repo: Sign in to GitHub · GitHub