Wrangler bug prevents me from developing

Hi, I have reported a bug with wrangler dev that prevents me from releasing new code.
I have 2 separate paying accounts.
How can I get someone from CF team to review the bug?

Thanks

Not sure if it is the case, but try to install wrangler locally on your repo and dev packages.
yarn --dev add @clouflare/wrangler

then run npx wrangler dev

Just to understand if there is with the global install.

Hi @adaptive, thanks for the suggestion.
I get the same result with local install (installed using npm, not yarn, but I don’t think it matters)

I have a workers paying account.
How can I reach CF support?

There’s a bug with wrangler dev that prevents me from working. I’ve reported it but no one even replied.

I also tried to ask about it here in the forum, but didn’t get any useful suggestion.

Hi @app.charttt,

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help.

I’ll tag a few Workers folk in on this thread though, so you may get a response here.

2 Likes

Thanks @domjh
I have opened a ticket.