WP-LOGIN.PHP not working

Hello, Wayne!

I’m getting a 502 error with your wp-login. I think there is some misconfiguration. Also, why the Server Header is saying: openresty/1.19.9.1 instead of Cloudflare?

And for me at least, a lot of styles, scripts and images are not sending the Headers. They are blank.

But for your question. To deactive Cloudflare on your website, go to > Overview and scroll down the page, you will see Advanced Actions click on Pause Cloudflare on site

Please note:

Pausing Cloudflare stops traffic from passing through our network, making your origin server IP address visible. Also, Cloudflare’s security and protection features become disabled.

Cheers and good luck!

1 Like