WP fastest cache

caching

#1

If I have WP fastest cache activated I get this error in gtmetrix. I do t have minify on in WP fastest cache and cloudflare is not linked.

Analysis Error

Error loading page: net::ERR_SPDY_PROTOCOL_ERROR

And I think my homepage disappears.

How can I make WP fastest cache work?


#2

Did you enable Leverage Browser in your CF panel?


#3

Hello,

If you use cloudflare you dont need minify with wp fastest cache. Because cloudflare do it for you bettern than wp fastest cache.

Please turn off this settings in your fastest cache settings:
1. Minify CSS
2. Minify JS
3. Gzip
4. Minify HTML
5. Merge CSS or JS

And turn on this settings in Cloudflare Speed tab
Auto Minify -> Checked -> CSS,JS,HTML

Regards.


#4

hello olgarverim;

Really? `Because cloudflare do it for you bettern than wp fastest cache.``

I’ve been doing a lot of research, but I have not reached a definite conclusion.

What do you recommend when you think about site speed?

Which is faster?


#5

This topic was automatically closed after 31 days. New replies are no longer allowed.