Wp fastest cache unable to disable minify options

I’ve used wp fastest cache with cloudflare sucessfully in the past.

On a new wordpress install i am getting the error “unable to disable minify options” when connecting Cloudflare as a CDN within the wp fastest cache settings.

I have already manually set all cloudflare options as described in https://www.wpfastestcache.com/tutorial/wp-fastest-cache-cloudflare/#cloudflare-api-key and ensured that i am using the correct email address and api key.

wp fastest cache will not complete setup and activate due to this error.

any insights greatly appreciated

tim

Hi TIm,

Did you find a solution already?

I currently have the same issue.

Sebastiaan

This topic was automatically closed after 14 days. New replies are no longer allowed.