WP- APO Plugin: Version: 4.4.0

I guess that it is safe to assume that 4.4.0 will work with the current WP 5.7.2?

Hello brad.darb,

Would there be a specific reason you want to retain 4.4.0?

The CF plugin is presently v4.5.1, and is tested up to WP 5.6.4.

Version: 4.5.1 Last updated: 6 days ago

  • WordPress Version: 3.4 or higher
  • Tested up to: 5.6.4
  • PHP Version: 7.2 or higher

I wasn’t; I was looking for the latest/current version to work with the current WP version. It was, I think two releases out of date at the time.

Ahh-yes, it looks like a new one was released since your post.

It would still work, just that it isn’t tested (yet). It’s tested up to 5.6.4, it should be capable of working with the newest version as well. But, it will always be additional risk if you update past any plugins’ ability to review/update in tandem to the WP update. It takes time after WP releases to review/update plugins.

I hope this helps!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.