Wp-admin page or website page not opening

I purchased the domain with Godaddy. My hosting is with cpanel softaculous. I got for SSL from cloudflare and updated the nameserver1 and nameserver2 into the godday domain dns page.
I installed wordpress successfully many times, but the website page is not opening. Even the wp-admin page not showing up. Always shows the GoDaddy parking page only. I am new to website creation, so dont have any idea how to resolve this issue. Please help ! Thanks

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

Thanks a lot for your quick reply ! I tried the same. Paused the cloudflare and then checked the website, but the same godday parking page is appearing, but this time without SSL. So the issue is still not resolved.

As recommended, leave the site paused until your host can get your site working properly with HTTPS.

But the SSL certificate is generated by cloudflare and accordingly the nameservers were updated in godaddy domain dns settings. I didn’t buy ssl with domain or the hosting package. So when the cloudflare is paused, how the site will work with ssl ?

There’s not much point to turning on SSL at Cloudflare if you don’t have SSL turned on at the host. Plus…it’s not working. Get SSL configured at the host and the rest will work properly.

Sorry, but I don’t know how to get the SSL configured at the host, without buying the SSL certificate. Would you mind guiding me the steps to get the SSL configured at the host please?

If your host will let you upload a certificate, here’s how to make one:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.