WP-Admin not working

Hello, I just bought a SSL certification. The SSL setup is set to “Full”.

Anyways now I can´t enter to wp-admin anymore. It´s says “error: Too many redirects”

Any Idea? Thx in advance!

I´ve set the SSL setting to “Full” already but it´s still not working…

Was your site and wp-admin working with HTTPS before you put the site on Cloudflare?

Yes it was working before…

Just wp-admin is stuck in a redirect loop? The rest of the site is ok? What’s the domain?

yes just Wp-admin. the rest is working.

www.korkenfreunde.at

wp-admin is stuck in a redirect loop to itself. This redirect is coming from WordPress itself.

Some ideas:

  1. Try setting SSL to Full (Strict)
  2. Do you have any Page Rules with SSL settings?
  3. In WordPress Settings -> General, do those two site URLs have HTTPS?
  4. Do you have define('FORCE_SSL_ADMIN', true); in your wp-config file?

I tried all of that. I changed my nameservers back to my webhost again. Now the website is not working at all. ERR_CONNECTION_TIMED_OUT
Can I keep the Cloudflare SSL certification when I change the nameservers?

If you change back to Cloudflare. There’s no need for Cloudflare SSL back at your old name servers because you said you already had HTTPS.

but the already one is not valid anymore, so my website is down now`? Can I still use the cloudflare SSL even though my nameservers are change back to my old webhoster?

Sorry, no. You will have to fix this at your web host.