Workers.api.error.cpu_ms_limit_not_allowed (Code: 10205)

Hello. My worker was working fine until now. It now gives the workers.api.error.cpu_ms_limit_not_allowed_for_usage_model (Code: 10205) error and I don’t know why because the median CPU / s time is 0.9 ms. I can’t update my code because of that. Can anyone please help?

Are you seeing this error on deploy? If so, how are you deploying? If Wrangler, what’s your wrangler.toml?

1 Like

I used UI to develop and deploy. Now it works, I am able to update the worker. It must have been some glitch since I was updating my code many times. Thank you for your reply.

Hey there I am also facing this issue, I think its due to the new usage model ( Standard usage model ) , here is my thread related to this → Workers Unbound has not yet been enabled for this account I am facing it right after the automatic migration of account to Standard pricing model.

I request cloudflare team to look into this matter.

You’re likely hitting this issue, which is being tracked on the status page:

1 Like