Wordpress versions 5.7 and 5.72 been cleared for the Wordpress plugin?

Can anyone tell me if the Cloudflare plugin has been clear for Wordpress 5.7 and 5.72?

I do not wish to update an plugin that has not been cleared these versions.

Thanks,

Ed

I don’t know how “cleared” is determined, but they’ve been working on my 5.7.2 and 5.8RC sites.

2 Likes

I understand it works for you. However, Wordpress declares that the plugin has NOT been cleared for versions 5.7, 5.72 and 5.8.

Ed

As I said, I don’t know how that label is applied. I’m looking through the GitHub repository (you’re certainly welcome to as well). Maybe @yevgen knows what it takes to update this. All I found is a Pull Request for 5.6:

1 Like

We haven’t explicitly tested the plugin on 5.7 as it wasn’t out when we were making the latest plugin release.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.