Wordpress site ssl not working automatically

when i type https://socialevils.in ssl lock shows but when i type only socialevils.in or http://socialevils.in the ssl is not showing.
i have changed by site setting to https but still

Make sure you set your Cloudflare SSL/TLS settings for “Always Use HTTPS” and “Automatic HTTPS Rewrites”

thanks for the help i have already enabled that

It’s forwarding for me in my browsers and from command line.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.