Wordpress plugin update affecting customer sites

Oct 2, 14:44 UTC
Resolved - This incident is now resolved. A new version 3.8.2 of the Cloudflare plugin has been released to correct the issue.

In order to recover access to your WordPress Admin area, please perform any of the following:

1. Manual delete
- If you can access your wp-admin area, disable the Cloudflare plugin and/or upgrade it to v3.8.2
- If not, ssh into your server and delete plugin directory located at wp-content -> plugins -> cloudflare. After which you can reinstall your plugin and your settings will be preserved.

2. Restore a website backup from your hosting provider dashboard

3. Delete the plugin from the hosting provider "file manager" from inside your cPanel, Plesk etc
Path to navigate to the plugin inside your FTP folders is: wp-content -> plugins -> cloudflare

Oct 2, 14:11 UTC
Identified - Customer notice: Upgrading/installing Cloudflare Wordpress plugin version 3.8.1 might cause sites to function incorrectly. A fix for this has already been packaged and released. Upgrading to v3.8.2 is recommended instead. For customers who installed the erroneous package, instructions on how to remediate are being prepared

Oct 2, 14:00 UTC
Update - We are continuing to investigate this issue.

Oct 2, 13:46 UTC
Investigating - Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.


This is a companion discussion topic for the original entry at https://www.cloudflarestatus.com/incidents/2f7k41w1kjk8
1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.