Wordpress plugin shows warnings to update to PHP 7.1

wordpress

#1
Hi, 
I checked Wordpress for upgrade to PHP 7.1 and results for Cloudfare plugin shows this advice:

FOUND 0 ERRORS AND 2 WARNINGS AFFECTING 1 LINE
-----------------------------------------------------------------------------------------------------------------
16 | WARNING | Extension 'mcrypt' is deprecated since PHP 7.1 - use openssl (preferred) or pecl/mcrypt once available instead.
16 | WARNING | Function mcrypt_create_iv() is deprecated since PHP 7.1; use OpenSSL instead.
-----------------------------------------------------------------------------------------------------------------

Can I ignore it?

Thanks

#2

This topic was automatically closed after 14 days. New replies are no longer allowed.