Wordpress plugin doesn't work

I’m using Cloudflare wordpress plugin on a wordpress website.

Wordpress version is 6.1.1
Plugin version is 4.11.0

Opening dashboard of a plugin, a page doesn’t load features.
It keeps loading. How can I solve this?

If you open up the Console from the Developer Tools (F12) in your Web browser, and hit the “refresh” (F5) button on your keyboard, does any of the errors or warning appear maybe? :thinking:

Otherwise, maybe the reqeust is challenged or blocked somehow :thinking:

If so, you should see the challenged/blocked firewall events in the firewall events if you navigate to the Cloudflare dashboard → Security → Overview and lookup for Firewall events for the past 24hours or so. Once you find them, click on a particular one to find more details about it (user-agent, IP, HTTP version …). If yes, could you share some details which service was triggered that blocked you?

  • you should see your origin host/server IP out there and user-agent like WP-cron or WordPress/version

What language are you using at your WordPress instance?

Furthermore, may I ask you to check out what option have you got selected by navigating to the Cloudflare dashboard → Caching → Configuration → find section “Browser Cache TTL” and make sure the selected option from the dropdown menu is “Respect Existing Headers”.

Furthermore, from the same menu, click on the blue button saying “Purge Everything” to flush the cache at Cloudflare Edge, just in case.

Wait for a minute or two.

Refresh a page in your Web browser, otherwise try clearing your Web browser cache or use a different Web browser to test out again.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

@fritex thank you! today, it seems working normally, problem solved!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.