Wordpress login page keep redirect to itself

Hi Team,

We have setup blog website on Wordpress with Kinsta as a reverse proxy.
our blog domain is pointing to kinsta host and we had setup routing for /blog* to kinsta.

Now we are facing issue with logging in Wordpress /blog/wp-login.php
It keep redirecting to same page. Any suggestions?

Greetings,

Thank you for asking.

I wonder, have you checked your htaccess or vhost file for a path as far as WordPress instance is being used inside a sub-directory “/blog/”? :thinking:

Maybe the rewrite rules are misconfigured.

Is the WordPress home_url and site_url parameter correctly being used and configured? :thinking:

Did you used www or non-www for access to WP admin?

Kinsta might use some kind of it’s own caching system.

Was your Website working over HTTPS connection or HTTP only?

Is Cloudflare active for your website, or rather Kinsta is being here in the between? :thinking:

If you think it’s a Cloudflare, then kindly I’d suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com.
The link is in the lower right corner of that page.
Give it five minutes to take effect, then make sure site is working as expected with HTTPS.

Therefore, try troubleshooting with Kinsta support as well.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.