WordPress: cURL error 28

Since activating Cloudflare I have gotten these errors:

The REST API encountered an error:
REST API Endpoint: /wp-json/wp/v2/types/post?context=edit
REST API Response: (http_request_failed) cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received

Unable to detect the presence of page cache:
Error: cURL error 28: Operation timed out after 5000 milliseconds with 0 bytes received.

Note:

  • W3 Total Cache installed with Cloudflare Extention + Cloudflare plugin installed.
  • SSL Encryption is set to Full (Strict)
  • I have the following page rule: /wp-admin*
    Security Level: High, Cache Level: Bypass, Disable Apps, Disable Performance
  • Security Level (general) is set to low as I thought CF WAF might be blocking these requests.
  • The following settings are toggled off as I was afraid that they might be blocking these requests: Browser Integrity Check, Always Use HTTPS, HTTP Strict Transport Security (HSTS), Authenticated Origin Pulls, Bot Fight Mode,

Scheduled Events are also running late or failing

I have checked every possible setting and configuration in Cloudflare, with the plugins and extension but no luck in getting this resolved.

Can someone please direct me to a possible solution because I am at my wit’s end with Cloudflare. The next step will be to abandon Cloudflare altogether.

Hi,

i am interesting on this solution as well, Plesk Support told me its the ipv6 problem with the cURL, and it has to be disabled from the cloudflare, and it can be done using CLI on cloudflare, i could not manage to disable it anyway.

I get this error while cleaning the cache from of Cloudflare through wp-rocekt plugin.
regards

Anyone can help?

regards